Apple Warns of Vulnerability in Operating Systems

If you’re an Apple user you may want to update your software! The company announced that it discovered a vulnerability in it’s operating system that ‘may have been actively exploited’. iPhones dating back to the 6S model, iPad 5th generation and later, iPad Air 2 and later, iPad Mini 4 and later, all iPad Pro models and the 7th generation of the iPod Touch could be affected. According to Apple, the vulnerability gives hackers the ability to take control of a device’s operating system to ‘execute arbitrary code’ and potentially infiltrate devices through ‘maliciously crafted web content.’ The vulnerability also extends to Mac computers running the company’s Monterey OS as well as Apple’s Safari browser on its Big Sur and Catalina operating systems.